TUTORIAL PS4 ERROR AL ACTUALIZAR LA PS4 ERROR SU 30634 -6 O CE 30-30778-5 POR EL UPDATE BLOCKER

Klairm

MIEMBRO DEL EQUIPO
ADMINISTRADOR
DESCONECTADO
Registrado
1/4/18
Mensajes
720
Me Gusta
258
Puntos
75
Ubicación
ARRIBA ESPAÑA
Twitter
Klairm_
#1
PS4 JAILBREAK
NO JAILBREAK (OFW)
Parece que el payload de CelesteBlue (Update Blocker) el cual bloquea las actualizaciones de software en nuestro
firmware 4.05 hace y provoca un error que no podamos actualizar a 4.55 incluso a través del modo seguro (Recovery)
Como veis en la imagen superior yo mismo lo confirmo que tambien tengo este mismo probelma.
¿Porqué tengo ese problema?
Este error lo tendremos todos los que hemos usado el payload o exploit que incorpora esta carga (payload).
No nos dejara actualizar de ningún modo nuestra PS4 ya que el bloqueador que bloquea los updates de sony
esta incrustado en nuestra consola.

¿Cómo puedo solucionarlo?
Lo primero, puedes esperar a que saquen una actualización de este payload y solucione este problema o,
puedes hacer lo que yo haré en mi caso mucho más efectivo. Para desactivar el update bloques y salir de este
error lo que tienes que hacer es conectarte por FTP a la PS4 y dentro del HDD de la consola eliminar
PS4UPDATE.PUP y PS4UPDATE.PUP.net.temp que están dentro de la carpeta update. Después podrás
actualizar normalmente desde un USB


** Otra Forma de hacerlo es accediendo al modo seguro de la consola y reinstalar el software que tienes instalado
(Reinstalar el mismo firmware) pero el grande recovery que pesa más que el normal.
El update recovery (4.05) esta en la sección de descargas. (El update recovery solo se puede instalar en el modo recovery, Opción 7 del menú)
Una vez instalado ya podrás instalar cualquier firmware oficial normalmente desde el menú XMB

 

USUARIOS QUE HAN VISTO ESTA PUBLICACIÓN (Total:0)